Clarify the minimum node version #35

Closed
kpdecker opened this Issue Dec 20, 2012 · 4 comments

Projects

None yet

2 participants

@kpdecker

There is a bit of a disconnect between the npm minimum node version and the readme version, 0.8 and 0.4 respectively. This is causing issues with uglify2 that otherwise would have a lower than 0.8 supported version.

Ideally the npm version could be reduced to a version prior to 0.8 but otherwise it would be helpful to have the same version listed in both locations.

@fitzgen
Member
fitzgen commented Feb 1, 2013

I am pretty sure source-map works with 0.6.X releases, but I don't want to dedicate the time to maintaining and testing the library across multiple node versions and APIs.

@fitzgen fitzgen closed this Feb 1, 2013
@kpdecker
kpdecker commented Feb 1, 2013

Can we at least update the docs in that case?

@fitzgen
Member
fitzgen commented Feb 1, 2013

Yup! I just did.

@kpdecker
kpdecker commented Feb 1, 2013

Ok. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment