Skip to content


Subversion checkout URL

You can clone with
Download ZIP


Clarify the minimum node version #35

kpdecker opened this Issue · 4 comments

2 participants


There is a bit of a disconnect between the npm minimum node version and the readme version, 0.8 and 0.4 respectively. This is causing issues with uglify2 that otherwise would have a lower than 0.8 supported version.

Ideally the npm version could be reduced to a version prior to 0.8 but otherwise it would be helpful to have the same version listed in both locations.


I am pretty sure source-map works with 0.6.X releases, but I don't want to dedicate the time to maintaining and testing the library across multiple node versions and APIs.

@fitzgen fitzgen closed this

Can we at least update the docs in that case?


Yup! I just did.


Ok. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.