There is a bit of a disconnect between the npm minimum node version and the readme version, 0.8 and 0.4 respectively. This is causing issues with uglify2 that otherwise would have a lower than 0.8 supported version.
Ideally the npm version could be reduced to a version prior to 0.8 but otherwise it would be helpful to have the same version listed in both locations.
I am pretty sure source-map works with 0.6.X releases, but I don't want to dedicate the time to maintaining and testing the library across multiple node versions and APIs.
Can we at least update the docs in that case?
Yup! I just did.