Permalink
Browse files

Removed unused install-gems; if we do pick up gem deps we should use …

…Bundler.
  • Loading branch information...
carljm committed Jul 24, 2012
1 parent 55478d9 commit a78853bf08afcc6fea047bb308fa065ddd632b2f
Showing with 0 additions and 21 deletions.
  1. +0 −21 bin/install-gems
  2. 0 requirements/gems.txt
View
@@ -1,21 +0,0 @@
-#!/bin/bash
-
-
-# Install Ruby gems required to compile MozTrap Sass to CSS.
-
-vfile=$1
-
-if [ -n ${vfile} ]; then
-vfile="requirements/gems.txt"
-fi
-
-for line in `cat ${vfile}`; do
-gem=${line%%=*}
- version=${line##*=}
- if gem list | grep ${gem} | grep "(${version})"; then
-echo "${gem} (${version}) is already installed"
- else
-gem install ${gem} -v ${version} --no-rdoc --no-ri
- fi
-done
-gem cleanup
View
No changes.

0 comments on commit a78853b

Please sign in to comment.