Permalink
Browse files

Bump Node version from 8.9.0 to 8.9.4 (#3184)

  • Loading branch information...
lmorchard committed Jan 4, 2018
1 parent da14072 commit 73eb930fb6112bde88d82993e616514f2a2b7d53
Showing with 3 additions and 3 deletions.
  1. +1 −1 circle.yml
  2. +1 −1 docs/development/quickstart.md
  3. +1 −1 package.json
View
@@ -11,7 +11,7 @@ machine:
hosts:
example.com: 127.0.0.1
node:
version: 8.9.0
version: 8.9.4
post:
- pyenv global 2.7.12 3.6.1
@@ -2,7 +2,7 @@
# Development Quickstart
Test Pilot uses Node.js [v8.9.0](https://nodejs.org/dist/latest-v8.x/) for
Test Pilot uses Node.js [v8.9.4](https://nodejs.org/dist/latest-v8.x/) for
development. You may be able to get by using
[the most current release](https://nodejs.org/en/download/current/), but
earlier versions will definitely result in error messages and problems. [Node
View
@@ -10,7 +10,7 @@
"url": "https://github.com/mozilla/testpilot/issues"
},
"engines": {
"node": ">=8.9.0"
"node": ">=8.9.4"
},
"dependencies": {
"babel-polyfill": "6.26.0",

0 comments on commit 73eb930

Please sign in to comment.