Update manage.py #18

Open
wants to merge 1 commit into
from

Projects

None yet

1 participant

@superawesome

I don't know in which version this changed, but in current Flask-Script and the pinned version of Flask listed in the requirements.txt here, the import line should be "flask.ext.script", not "flaskext.script".

@superawesome superawesome Update manage.py
I don't know in which version this changed, but in current Flask-Script and the pinned version of Flask listed in the requirements.txt here, the import line should be "flask.ext.script", not "flaskext.script".
2e7a62b
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment