Permalink
Find file
Fetching contributors…
Cannot retrieve contributors at this time
145 lines (140 sloc) 3.9 KB
# include compiled.txt
-r compiled.txt
# amgp is required by kombu
amqp==1.4.9
# anyjson is required by kombu
anyjson==0.3.3
# argparse is required by app-validator, translate-toolkit, curling, receipts
argparse==1.4.0
babel==2.2.0
basket-client==0.3.11
# billiard is required by celery
billiard==3.3.0.22
bleach==1.4.2
# blessings is used by dennis
blessings==1.6
boto==2.39.0
# cef is required by heka-py-cef
cef==0.5
celery==3.1.20
certifi==2015.11.20.1
chardet==2.3.0
# click is required by dennis
click==6.2
commonware==0.4.3
# cookies is required by responses
cookies==2.2.1
# contextlib2 is used by raven
contextlib2==0.5.1
# cssselect is required by pyquery
cssselect==0.9.1
# cssutils is required by app-validator
cssutils==1.0.1
curling==0.5.1
# defusedxml is required by djangorestframework
defusedxml==0.4.1
dennis==0.7
Django==1.8.10
dj-database-url==0.3.0
django-aesfield==0.2
django-cache-nuggets==0.1.1
django-celery==3.1.17
django-cronjobs==0.2.3
django_csp==2.0.3
django-environ==0.4.0
django-extensions==1.6.1
django-filter==0.12.0
django-multidb-router==0.6
django-nose==1.4.3
django-post-request-task==0.0.3
django-quieter-formset==0.4
djangorestframework==3.3.2
django-secure==1.0.1
django-statsd-mozilla==0.3.16
django-storages-redux==1.3.2
django-waffle==0.11
drf-nested-routers==0.11.1
easy-thumbnails==2.3
elasticsearch==1.4.0
email-reply-parser==0.3.0
# enum34 is required by cryptography
enum34==1.1.2
# fastchardet is required by app-validator
fastchardet==0.2.0
feedparser==5.2.1
GitPython==0.1.7
google-api-python-client==1.4.2
# html5lib is required by bleach
html5lib==0.9999999
# httplib2 is required by curling, google-api-python-client
httplib2==0.9.2
# idna is required by cryptography
idna==2.0
importlib-no-failure==1.0.2
# ipaddress is required by cryptography
ipaddress==1.0.16
jingo==0.8.2
# kombu is required by celery
kombu==3.0.33
heka-py==0.30.3
heka-py-cef==0.3.1
langid==1.1.5
marketplace-constants==0.15.0
monolith.client==0.9
mozilla-logger==0.2
mozpay==2.0.0
# m2secret is required by django-aesfield
m2secret==0.1.1
# ndg-httpsclient is required by app-validator
ndg-httpsclient==0.4.0
newrelic==2.60.0.46
nose==1.3.7
oauthlib==0.7.2
# polib is required by dennis
polib==1.0.7
# protobuf is required by heka-py
protobuf==2.5.0
puente==0.4.1
# pyasn1 is required by app-validator, cryptography
pyasn1==0.1.9
PyBrowserID==0.6
# pycparser is required by cffi
pycparser==2.14
pydenticon==0.2
pyjwkest==1.0.9
PyJWT-mozilla==0.1.5
pyquery==1.2.11
python-dateutil==2.4.2
python-gflags==2.0
python-memcached==1.57
pytz==2015.7
raven==5.10.2
receipts==0.2.10
redis==2.10.5
# requests is required by responses, basket-client
requests==2.9.1
requests_oauthlib==0.4.1
signing_clients==0.1.14
# six is required by cryptography, django-extensions, easy-thumbnails, pip-tools, sphinxcontrib-httpdomain, translate-toolkit, html5lib, elasticsearch-dsl, bleach, pyOpenSSL, responses
six==1.10.0
# slumber is required by curling
slumber==0.7.1
SQLAlchemy==0.7.5
sqlparse==0.1.18
statsd==3.2.1
suds==0.4
responses==0.5.0
# urllib3 is required by elasticsearch
urllib3==1.13.1
## Not on pypi.
-e git+https://github.com/mozilla/app-validator.git@2f8f85c4e83d1a76bb39c9f4b6844a7de7259711#egg=app-validator
-e git+https://github.com/mozilla/happyforms.git@729612c2a824a7e8283d416d2084bf506c671e24#egg=happyforms
## Temporary fork.
-e git+https://github.com/jsocol/jingo-minify.git@b7405d3f93628190bf83cc43b0ff44e2fbb8b3c0#egg=jingo_minify
-e git+https://github.com/mozilla/django-session-csrf@f00ad913c62e139d36078e8a7e07dab65a021386#egg=django-session-csrf
-e git+https://github.com/washort/django-browserid.git@5a6ebfa#egg=django-browserid
-e git+https://github.com/ngokevin/elasticsearch-dsl-py.git@886c4e77655ded24e6a208fed28e984d3ad51218#egg=elasticsearch-dsl
## Forked.
-e git+https://github.com/andymckay/django-uuidfield.git@029dd1263794ec36c327617cd6c2346da81c8c33#egg=django-uuidfield
## moved for 2014/04/02 deployment expediency
MySQL-python==1.2.5