Permalink
Browse files

rebranding, added rubygems-bundler dependency

  • Loading branch information...
mpapis committed Oct 24, 2011
1 parent ef483e3 commit 8b34ef025d57a6cef58d1d8fdf486d4c25fe7d69
Showing with 5 additions and 3 deletions.
  1. +5 −3 bundler.gemspec
View
@@ -5,18 +5,20 @@ $:.unshift lib unless $:.include?(lib)
require 'bundler/version'
Gem::Specification.new do |s|
- s.name = "bundler"
+ s.name = "mpapis-bundler"
s.version = Bundler::VERSION
s.platform = Gem::Platform::RUBY
s.authors = ["André Arko", "Terence Lee", "Carl Lerche", "Yehuda Katz"]
s.email = ["andre@arko.net"]
s.homepage = "http://gembundler.com"
- s.summary = %q{The best way to manage your application's dependencies}
- s.description = %q{Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably}
+ s.summary = %q{rubygems-plugin fork! The best way to manage your application's dependencies}
+ s.description = %q{rubygems-plugin fork! Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably}
s.required_rubygems_version = ">= 1.3.6"
s.rubyforge_project = "bundler"
+ s.add_dependency('rubygems-bundler', '>= 0.2.7')
+
s.add_development_dependency "ronn"
s.add_development_dependency "rspec"

0 comments on commit 8b34ef0

Please sign in to comment.