Permalink
Browse files

Clarify support of 1.9.3 [ci skip]

  • Loading branch information...
1 parent c6e92ea commit 561e9c2cea311f45f4f240740181e8074f7440ec @jc00ke jc00ke committed Nov 9, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -13,7 +13,7 @@ We recommend using [JRuby 1.6+](http://jruby.org) or [Rubinius 2.0+](http://rubi
gem install girl_friday
-girl\_friday does not support Ruby 1.8 (MRI) because of its poor threading support. Ruby 1.9 will work reasonably well if you use gems that release the GIL for network I/O (mysql2 is a good example of this, do **not** use the original mysql gem).
+girl\_friday does not support Ruby 1.8 (MRI) because of its lack of native threading. Ruby 1.9.3 will work reasonably well if you use gems that release the GIL for network I/O (mysql2 is a good example of this, do **not** use the original mysql gem).
Usage

0 comments on commit 561e9c2

Please sign in to comment.