Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 59 lines (53 sloc) 1.66 kb
053890f @mperham Preparing for jeweler release
authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{memcache-client}
f5ff618 @mperham release 1.8.5, previous release was bad
authored
8 s.version = "1.8.5"
053890f @mperham Preparing for jeweler release
authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["Eric Hodel", "Robert Cottrell", "Mike Perham"]
f5ff618 @mperham release 1.8.5, previous release was bad
authored
12 s.date = %q{2010-07-05}
9338d2d @mperham Add memcached_top binary
authored
13 s.default_executable = %q{memcached_top}
053890f @mperham Preparing for jeweler release
authored
14 s.description = %q{A Ruby library for accessing memcached.}
15 s.email = %q{mperham@gmail.com}
9338d2d @mperham Add memcached_top binary
authored
16 s.executables = ["memcached_top"]
053890f @mperham Preparing for jeweler release
authored
17 s.extra_rdoc_files = [
18 "LICENSE.txt",
19 "README.rdoc"
20 ]
21 s.files = [
22 "FAQ.rdoc",
23 "History.rdoc",
24 "LICENSE.txt",
25 "README.rdoc",
26 "Rakefile",
27 "lib/continuum_native.rb",
28 "lib/memcache.rb",
9338d2d @mperham Add memcached_top binary
authored
29 "lib/memcache/event_machine.rb",
9760f69 @mperham Fix concurrency issues with EventMachine support
authored
30 "lib/memcache/version.rb",
053890f @mperham Preparing for jeweler release
authored
31 "lib/memcache_util.rb",
32 "performance.txt",
33 "test/test_benchmark.rb",
9338d2d @mperham Add memcached_top binary
authored
34 "test/test_event_machine.rb",
053890f @mperham Preparing for jeweler release
authored
35 "test/test_mem_cache.rb"
36 ]
37 s.homepage = %q{http://github.com/mperham/memcache-client}
38 s.rdoc_options = ["--charset=UTF-8"]
39 s.require_paths = ["lib"]
2f00ffc @mperham Prepare for 1.8.4
authored
40 s.rubygems_version = %q{1.3.7}
053890f @mperham Preparing for jeweler release
authored
41 s.summary = %q{A Ruby library for accessing memcached.}
42 s.test_files = [
43 "test/test_benchmark.rb",
9338d2d @mperham Add memcached_top binary
authored
44 "test/test_event_machine.rb",
053890f @mperham Preparing for jeweler release
authored
45 "test/test_mem_cache.rb"
46 ]
47
48 if s.respond_to? :specification_version then
49 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
50 s.specification_version = 3
51
2f00ffc @mperham Prepare for 1.8.4
authored
52 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
053890f @mperham Preparing for jeweler release
authored
53 else
54 end
55 else
56 end
57 end
58
Something went wrong with that request. Please try again.