Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: d17d5a4ef1
Fetching contributors…

Cannot retrieve contributors at this time

202 lines (198 sloc) 4.436 kb
GIT
remote: git://github.com/mpi2/ransack.git
revision: 8ef81fd1d44209d57f6b91701add93a10c06713e
specs:
ransack (0.5.8)
actionpack (~> 3.0)
activerecord (~> 3.0)
polyamorous (~> 0.5.0)
GEM
remote: http://rubygems.org/
specs:
POpen4 (0.1.4)
Platform (>= 0.4.0)
open4
Platform (0.4.0)
abstract (1.0.0)
actionmailer (3.0.12)
actionpack (= 3.0.12)
mail (~> 2.2.19)
actionpack (3.0.12)
activemodel (= 3.0.12)
activesupport (= 3.0.12)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.5)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
activemodel (3.0.12)
activesupport (= 3.0.12)
builder (~> 2.1.2)
i18n (~> 0.5.0)
activerecord (3.0.12)
activemodel (= 3.0.12)
activesupport (= 3.0.12)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
activeresource (3.0.12)
activemodel (= 3.0.12)
activesupport (= 3.0.12)
activesupport (3.0.12)
acts_as_audited (2.0.0)
rails (>= 3.0.3)
acts_as_reportable (1.1.1)
ruport (>= 1.6.0)
addressable (2.2.6)
annotate (2.4.0)
arel (2.0.10)
awesome_print (0.4.0)
bcrypt-ruby (3.0.1)
biomart (0.2.2)
builder
builder (2.1.2)
capybara (1.1.2)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
childprocess (0.3.1)
ffi (~> 1.0.6)
chromedriver-helper (0.0.2)
nokogiri
color (1.4.1)
daemons (1.1.8)
database_cleaner (0.6.7)
devise (1.4.7)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.0.3)
warden (~> 1.0.3)
erubis (2.6.6)
abstract (>= 1.0.0)
eventmachine (0.12.10)
factory_girl (2.0.1)
factory_girl_rails (1.1.0)
factory_girl (~> 2.0.0)
railties (>= 3.0.0)
fastercsv (1.5.4)
ffi (1.0.11)
foreigner (1.0.3)
activerecord (>= 3.0.0)
hoe (2.12.3)
rake (~> 0.8)
hoptoad_notifier (2.4.11)
activesupport
builder
i18n (0.5.0)
jammit (0.6.3)
yui-compressor (>= 0.9.3)
json (1.6.5)
launchy (2.0.5)
addressable (~> 2.2.6)
letter_opener (0.0.2)
launchy
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.17.2)
mocha (0.9.12)
multi_json (1.1.0)
nokogiri (1.5.2)
open4 (1.1.0)
orm_adapter (0.0.5)
pdf-writer (1.1.8)
color (>= 1.4.0)
transaction-simple (~> 1.3)
pg (0.11.0)
polyamorous (0.5.0)
activerecord (~> 3.0)
polyglot (0.3.3)
rack (1.2.5)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
rails (3.0.12)
actionmailer (= 3.0.12)
actionpack (= 3.0.12)
activerecord (= 3.0.12)
activeresource (= 3.0.12)
activesupport (= 3.0.12)
bundler (~> 1.0)
railties (= 3.0.12)
railties (3.0.12)
actionpack (= 3.0.12)
activesupport (= 3.0.12)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
rubyzip (0.9.6.1)
ruport (1.6.3)
fastercsv
pdf-writer (= 1.1.8)
selenium-webdriver (2.20.0)
childprocess (>= 0.2.5)
ffi (~> 1.0)
multi_json (~> 1.0)
rubyzip
shoulda (2.11.3)
simplecov (0.4.2)
simplecov-html (~> 0.4.4)
simplecov-html (0.4.5)
simplecov-rcov (0.2.0)
test-unit (2.4.7)
thin (1.3.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
thor (0.14.6)
transaction-simple (1.4.0)
hoe (>= 1.1.7)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.32)
warden (1.0.6)
rack (>= 1.0)
will_paginate (3.0.pre2)
xpath (0.1.4)
nokogiri (~> 1.3)
yui-compressor (0.9.6)
POpen4 (>= 0.1.4)
PLATFORMS
ruby
DEPENDENCIES
acts_as_audited (~> 2.0.0.rc7)
acts_as_reportable
annotate
awesome_print
biomart
capybara
chromedriver-helper
database_cleaner
devise
factory_girl_rails
foreigner
hoptoad_notifier
jammit
launchy
letter_opener
mocha
pg
rails (~> 3.0.9)
rake
ransack!
shoulda
simplecov (>= 0.4.0)
simplecov-rcov
test-unit
thin
will_paginate (~> 3.0.pre2)
Jump to Line
Something went wrong with that request. Please try again.