Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Ambilight works only without hw acceleration (surface) - videos stuttering! #124

Open
XS-9 opened this issue Feb 24, 2019 · 3 comments

Comments

@XS-9
Copy link

commented Feb 24, 2019

First at all thanks @mpolednik for the awesome work!

I'm using the script kodi.hue.ambilight on the raspberry pi and the fire tv stick 4k (both fresh install).
The addon doesn't work - it works only by deactivating hardware acceleration (surface)

But by deactivating the videos begins to stutter!

Update
This doesn't work for me: https://github.com/koying/SPMC/wiki/How-do-I-get-Hue,-boblight,-hyperion...-to-work-with-Mediacodec-Surface%3F

Is there a solution for this to fix?

@XS-9 XS-9 changed the title Ambilight doesn't work properly Ambilight works only without hw acceleration (surface) - videos stuttering! Feb 24, 2019

@Wishmaster172

This comment has been minimized.

Copy link

commented Apr 15, 2019

Exactly the same for me...any ideas?

@stbischoff

This comment has been minimized.

Copy link

commented Apr 30, 2019

Any news on this? Ambilight would be really great, but in this state the plugin doesn't make any sense...

@neothematrix

This comment has been minimized.

Copy link

commented May 20, 2019

Update
This doesn't work for me: https://github.com/koying/SPMC/wiki/How-do-I-get-Hue,-boblight,-hyperion...-to-work-with-Mediacodec-Surface%3F

Is there a solution for this to fix?

unfortunately I think that workaround works only if you're using SPMC, which is a modified version of Kodi :(

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.