Skip to content
Browse files

Merge pull request #5 from mattonrails/update_dependencies

Update dependencies
  • Loading branch information...
2 parents eba1ad0 + 1e5b5a5 commit 0a76e9021421b7e87a9a62845e5507a7191c6715 @garygreyling garygreyling committed Oct 3, 2012
Showing with 3 additions and 31 deletions.
  1. +2 −1 .gitignore
  2. +0 −30 Gemfile.lock
  3. +1 −0 campaign_monitor_subscriber.gemspec
View
3 .gitignore
@@ -1,6 +1,7 @@
.DS_Store
.autotest
+Gemfile.lock
pkg/*
test/*
bin/*
-*.gemspec
+*.gemspec
View
30 Gemfile.lock
@@ -1,30 +0,0 @@
-PATH
- remote: .
- specs:
- campaign_monitor_subscriber (0.7.0)
- createsend (>= 1.0.4)
-
-GEM
- remote: http://rubygems.org/
- specs:
- active_support (3.0.0)
- activesupport (= 3.0.0)
- activesupport (3.0.0)
- createsend (1.0.4)
- hashie (~> 1.0)
- httparty (~> 0.8)
- json
- hashie (1.2.0)
- httparty (0.8.3)
- multi_json (~> 1.0)
- multi_xml
- json (1.7.3)
- multi_json (1.3.6)
- multi_xml (0.5.1)
-
-PLATFORMS
- ruby
-
-DEPENDENCIES
- active_support (>= 3.0.0)
- campaign_monitor_subscriber!
View
1 campaign_monitor_subscriber.gemspec
@@ -17,6 +17,7 @@ Gem::Specification.new do |s|
s.add_dependency 'createsend', '>= 1.0.4'
s.add_development_dependency 'active_support', '>= 3.0.0'
+ s.add_development_dependency 'rspec'
ruby_minor_version = RUBY_VERSION.split('.')[1].to_i
end

0 comments on commit 0a76e90

Please sign in to comment.
Something went wrong with that request. Please try again.