New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix package installer deprecation warnings in Ansible 2.7 #14

Merged
merged 1 commit into from Nov 13, 2018

Conversation

Projects
None yet
2 participants
@lopopolo
Copy link
Contributor

lopopolo commented Oct 19, 2018

Using a loop on a package module via squash_actions
The use of squash_actions to invoke a package module, such as “yum”, to only invoke the module once is deprecated, and will be removed in Ansible 2.11.

https://docs.ansible.com/ansible/devel/porting_guides/porting_guide_2.7.html#using-a-loop-on-a-package-module-via-squash-actions

Fix package installer deprecation warnings in Ansible 2.7
Using a loop on a package module via squash_actions
The use of squash_actions to invoke a package module, such as “yum”, to only invoke the module once is deprecated, and will be removed in Ansible 2.11.

https://docs.ansible.com/ansible/devel/porting_guides/porting_guide_2.7.html#using-a-loop-on-a-package-module-via-squash-actions
@mprahl

This comment has been minimized.

Copy link
Owner

mprahl commented Nov 13, 2018

@lopopolo thanks for the contribution.

@mprahl mprahl merged commit b328aed into mprahl:master Nov 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment