Permalink
Browse files

autogen.sh:

  Update recommended versions of autoconf, automake, and libtool.

BKrev: 3f7945basJsP1mcIYN6M7yRmuu7C3A
  • Loading branch information...
1 parent 7ad4c72 commit cb1c49f1df4bcd5f539d25c388c88092dfdf1a0e Michael Pruett committed Sep 30, 2003
Showing with 3 additions and 3 deletions.
  1. +3 −3 autogen.sh
View
@@ -10,23 +10,23 @@ DIE=0
echo
echo "You must have autoconf installed to compile libaudiofile."
echo "Download the appropriate package for your distribution,"
- echo "or get ftp://ftp.gnu.org/gnu/autoconf/autoconf-2.13.tar.gz"
+ echo "or get ftp://ftp.gnu.org/gnu/autoconf/autoconf-2.57.tar.gz"
echo "(or a newer version if it is available)."
DIE=1
}
(libtool --version) < /dev/null > /dev/null 2>&1 || {
echo
echo "You must have libtool installed to compile libaudiofile."
- echo "Get ftp://ftp.gnu.org/gnu/libtool/libtool-1.3.4.tar.gz"
+ echo "Get ftp://ftp.gnu.org/gnu/libtool/libtool-1.4.2.tar.gz"
echo "(or a newer version if it is available)."
DIE=1
}
(automake --version) < /dev/null > /dev/null 2>&1 || {
echo
echo "You must have automake installed to compile libaudiofile."
- echo "Get ftp://ftp.gnu.org/gnu/automake/automake-1.4.tar.gz"
+ echo "Get ftp://ftp.gnu.org/gnu/automake/automake-1.5.tar.gz"
echo "(or a newer version if it is available)."
DIE=1
}

0 comments on commit cb1c49f

Please sign in to comment.