Skip to content
master
Switch branches/tags
Code

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Commotion—Blender add-on for motion graphics.

Features:

  • Offset animation for multiple objects using different sorting methods.
  • Works both with F-Curves and NLA strips.
  • Copy and link animation between objects.
  • Proximity Effector lets you change object properties by distance to other objects.
  • Utility tools for absolute shape keys.

Video:

How to install

  1. Download Commotion 2.2.1.1
  2. Make sure you have Blender 2.90 or newer.
  3. Open PreferencesAdd-ons category.
  4. Use Install to install add-on from downloaded zip archive.2

1 Note for mac users: Safari browser will automatically unpack downloaded zip archive, so in order to install the add-on, you have to pack folder with add-on files back into zip archive. Or use a different browser to download add-on.

2 If error occurs on add-on activation, it means you are trying to install add-on repository instead of release. Make sure you download add-on release using link provided in step one of this guide.

Установка

  1. Загрузите Commotion 2.2.1.1
  2. Убедитесь, что у вас установлен Blender 2.90 или новее.
  3. Откройте PreferencesAdd-ons.
  4. Воспользуйтесь Install чтобы установить аддон из загруженного архива.2

1 Примечание для пользователей mac: браузер Safari автоматически распаковывает скачиваемые zip архивы, поэтому, чтобы установить аддон, необходимо запаковать папку с файлами аддона обратно в zip архив. Или используйте другой браузер для скачивания аддона.

2 Если при активации аддона возникает ошибка, значит вы пытаетесь установить репозиторий вместо релиза. Для загрузки релиза используйте ссылку, приведённую в первом шаге данного руководства.

Contributing

Did you find a bug?

  • Ensure the bug can be reproduced in the latest add-on version.
  • If error occurs on add-on installation or activation, check how to install guide.
  • Open new issue, be sure to include Blender and add-on versions, and screenshot showing the error message.