Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerate gemspec for version

  • Loading branch information...
commit fd6babed418ff09bf282b969e5fb2882eb611b95 1 parent c00beca
@quirkey quirkey authored
Showing with 62 additions and 0 deletions.
  1. +62 −0 minitest-display.gemspec
View
62 minitest-display.gemspec
@@ -0,0 +1,62 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE DIRECTLY
+# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = %q{minitest-display}
+ s.version = ""
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.authors = ["Aaron Quint"]
+ s.date = %q{2011-03-25}
+ s.description = %q{Patches MiniTest to allow for an easily configurable output. For Ruby 1.9 :Datches MiniTest to allow for an easily configurable output. For Ruby 1.9 :D. Inspired by leftright, redgreen and other test output gems, with an emphasis on configuration and style}
+ s.email = %q{aaron@quirkey.com}
+ s.extra_rdoc_files = [
+ "LICENSE.txt",
+ "README.rdoc"
+ ]
+ s.files = [
+ ".document",
+ "Gemfile",
+ "Gemfile.lock",
+ "LICENSE.txt",
+ "README.rdoc",
+ "Rakefile",
+ "lib/minitest/display.rb",
+ "test/helper.rb",
+ "test/test_minitest-display.rb"
+ ]
+ s.homepage = %q{http://github.com/quirkey/minitest-display}
+ s.licenses = ["MIT"]
+ s.require_paths = ["lib"]
+ s.rubygems_version = %q{1.3.7}
+ s.summary = %q{Patches MiniTest to allow for an easily configurable output. For Ruby 1.9 :D}
+ s.test_files = [
+ "test/helper.rb",
+ "test/test_minitest-display.rb"
+ ]
+
+ if s.respond_to? :specification_version then
+ current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
+ s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_development_dependency(%q<minitest>, ["= 2.0.2"])
+ s.add_runtime_dependency(%q<minitest>, ["~> 2.0.2"])
+ else
+ s.add_dependency(%q<bundler>, ["~> 1.0.0"])
+ s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<minitest>, ["= 2.0.2"])
+ s.add_dependency(%q<minitest>, ["~> 2.0.2"])
+ end
+ else
+ s.add_dependency(%q<bundler>, ["~> 1.0.0"])
+ s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<minitest>, ["= 2.0.2"])
+ s.add_dependency(%q<minitest>, ["~> 2.0.2"])
+ end
+end
+
Please sign in to comment.
Something went wrong with that request. Please try again.