Permalink
Browse files

Specify that the greatest version we can support of the activerecord-…

…jdbc-adapter is 1.2.9.1. The 1.3.x line of the activerecord-jdbc-adapter introduces changes that break the functionality of this adapter
  • Loading branch information...
1 parent 8c7e5e8 commit 7391f8e93ad690ea856155a9fafec9461e0cc758 Rob Goretsky committed Dec 18, 2013
Showing with 6 additions and 6 deletions.
  1. +5 −5 Gemfile.lock
  2. +1 −1 activerecord-jdbcteradata-adapter.gemspec
View
@@ -1,9 +1,9 @@
PATH
remote: .
specs:
- activerecord-jdbcteradata-adapter (0.4.2)
+ activerecord-jdbcteradata-adapter (0.5.1)
activerecord (<= 3.2.13)
- activerecord-jdbc-adapter
+ activerecord-jdbc-adapter (<= 1.2.9.1)
jdbc-teradata
GEM
@@ -21,12 +21,12 @@ GEM
activesupport (3.2.13)
i18n (= 0.6.1)
multi_json (~> 1.0)
- arel (3.0.2)
+ arel (3.0.3)
builder (3.0.4)
diff-lcs (1.2.4)
i18n (0.6.1)
jdbc-teradata (0.3.0)
- multi_json (1.7.7)
+ multi_json (1.8.2)
rake (10.0.4)
rspec (2.13.0)
rspec-core (~> 2.13.0)
@@ -36,7 +36,7 @@ GEM
rspec-expectations (2.13.0)
diff-lcs (>= 1.1.3, < 2.0)
rspec-mocks (2.13.1)
- tzinfo (0.3.37)
+ tzinfo (0.3.38)
PLATFORMS
java
@@ -35,7 +35,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'rake'
s.add_development_dependency 'rspec'
- s.add_dependency 'activerecord-jdbc-adapter'
+ s.add_dependency 'activerecord-jdbc-adapter', '<=1.2.9.1'
s.add_dependency 'activerecord', '<= 3.2.13'
s.add_dependency 'jdbc-teradata'
end

0 comments on commit 7391f8e

Please sign in to comment.