Skip to content
i18n and l10n support for Flask based on Babel and pytz
Branch: master
Clone or download
Pull request Compare This branch is 29 commits ahead, 92 commits behind python-babel:master.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
docs
flask_babelex
tests Fix lazy gettext problem with domain evaluation Nov 25, 2015
.gitignore Add tox configuration Jul 27, 2013
.gitmodules Re-initialized submodules. I hate you git Jan 21, 2011
.travis.yml Added travis yaml file Jul 29, 2013
LICENSE Renamed package to flask-babelex Mar 22, 2013
MANIFEST.in
Makefile
README
setup.cfg
setup.py
tox.ini

README

Flask-BabelEx

Implements i18n and l10n support for Flask.  This is fork of the official Flask-Babel
extension with additional features:

1. It is possible to use multiple language catalogs in one Flask application;
2. Localization domains: your extension can package localization file(s) and use them
   if necessary;
3. Does not reload localizations for each request.

Flask-BabelEx is API-compatible with Flask-Babel.
You can’t perform that action at this time.