Skip to content
Permalink
master
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time
64 lines (64 sloc) 2.15 KB
{
"name": "mrozilla.cz",
"description": "the online home of a one-man digital studio",
"version": "2.22.0",
"license": "MIT",
"homepage": "https://mrozilla.cz",
"repository": "https://github.com/mrozilla/mrozilla.cz",
"bugs": "https://github.com/mrozilla/mrozilla.cz/issues",
"author": "Jan Hruby <jan@mrozilla.cz>",
"scripts": {
"start": "gatsby develop",
"start:cms": "npx netlify-cms-proxy-server",
"start:clean": "gatsby clean && gatsby develop",
"build": "gatsby build --log-pages",
"serve": "gatsby serve",
"lint": "eslint 'src/**/*.js'",
"bump": "yarn upgrade-interactive --latest",
"purge": "rm -rf node_modules && yarn"
},
"dependencies": {
"@mdx-js/mdx": "^1.6.1",
"@mdx-js/react": "^1.6.1",
"eslint-plugin-react-hooks": "^4.0.2",
"gatsby": "2.21.33",
"gatsby-plugin-google-analytics": "2.3.1",
"gatsby-plugin-manifest": "2.4.3",
"gatsby-plugin-mdx": "^1.2.7",
"gatsby-plugin-netlify": "2.3.2",
"gatsby-plugin-netlify-cms": "^4.3.2",
"gatsby-plugin-offline": "3.2.2",
"gatsby-plugin-react-helmet": "3.3.1",
"gatsby-plugin-robots-txt": "^1.5.0",
"gatsby-plugin-sharp": "2.6.3",
"gatsby-plugin-sitemap": "2.4.2",
"gatsby-plugin-styled-components": "3.3.1",
"gatsby-remark-images": "3.3.3",
"gatsby-remark-relative-images": "^0.3.0",
"gatsby-source-filesystem": "2.3.3",
"gatsby-transformer-sharp": "^2.5.2",
"lodash": "^4.17.15",
"netlify-cms-app": "^2.12.12",
"prism-react-renderer": "^1.1.0",
"prop-types": "^15.7.2",
"react": "16.13.1",
"react-dom": "16.13.1",
"react-focus-lock": "^2.3.1",
"react-helmet": "^6.0.0",
"react-icons": "^3.10.0",
"styled-components": "^5.1.0",
"zxcvbn": "^4.4.2"
},
"devDependencies": {
"babel-eslint": "^10.1.0",
"babel-plugin-styled-components": "^1.10.7",
"eslint": "^6.8.0",
"eslint-config-airbnb": "^18.1.0",
"eslint-config-prettier": "^6.11.0",
"eslint-import-resolver-alias": "^1.1.2",
"eslint-plugin-import": "^2.20.2",
"eslint-plugin-jsx-a11y": "^6.2.3",
"eslint-plugin-prettier": "^3.1.3",
"eslint-plugin-react": "^7.20.0"
}
}