Browse files

updated scala version details

  • Loading branch information...
1 parent 06881f3 commit dbb1f3e53c7fc5ac1c96daffcc21e43a47bdfdf8 @fehguy fehguy committed Nov 21, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
2 README.md
@@ -19,7 +19,7 @@ You need the following installed and available in your $PATH:
<li>- Apache ant 1.7 or greater (http://ant.apache.org/)
-<li>- Scala 2.8.1 or greater (http://www.scala-lang.org)
+<li>- Scala 2.8.1 (http://www.scala-lang.org). If you run with Scala > 2.8.1, please update the ivy.xml to point to the same version as in your environment.
### To build
If you don't have the Apache Ivy dependency manager installed, run this build script:

0 comments on commit dbb1f3e

Please sign in to comment.