Unknown extension #1

Open
Abhra1992 opened this Issue Feb 15, 2013 · 1 comment

2 participants

@Abhra1992

I am using Middleman 3.0.11. The server barfs "Unknown extension :utf8_partial" on installing this gem and editing config.rb.
I am a beginner in Ruby, so I am sorry I couldn't contribute a pull request. Please look into this issue.

@msadouni
Owner

I think Middleman 3 doesn't have the utf-8 issue, I used it on several sites without this extension and it worked fine.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment