Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

remove dependency on json gem, not used in the code

  • Loading branch information...
commit 982375a196d11f887097c751189e032ccdfa9700 1 parent f2092a5
Michael Scherer authored
View
1  plugins/auth/remote-user/openshift-origin-auth-remote-user.gemspec
@@ -24,7 +24,6 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency('openshift-origin-controller')
- s.add_dependency('json')
s.add_development_dependency('rake')
s.add_development_dependency('bundler')
s.add_development_dependency('mocha')
View
1  plugins/auth/remote-user/rubygem-openshift-origin-auth-remote-user.spec
@@ -16,7 +16,6 @@ Source0: rubygem-%{gemname}-%{version}.tar.gz
Requires: ruby(abi) = 1.8
Requires: rubygems
Requires: rubygem(openshift-origin-common)
-Requires: rubygem(json)
Requires: openshift-broker
BuildRequires: rubygems
Please sign in to comment.
Something went wrong with that request. Please try again.