Permalink
Browse files

configure: remove the rules for the "gimpinstall" script

it was needed for the script version of gimptool which is gone.
  • Loading branch information...
1 parent bd591d7 commit 72d60103e5a0096bcaf3ed23cb925154889ffaa0 @mitchfoo mitchfoo committed Mar 2, 2012
Showing with 0 additions and 13 deletions.
  1. +0 −7 Makefile.am
  2. +0 −6 configure.ac
View
@@ -32,8 +32,6 @@ SUBDIRS = \
docs \
build
-bin_SCRIPTS = @GIMPINSTALL@
-
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = \
gimp-@GIMP_PKGCONFIG_VERSION@.pc \
@@ -47,8 +45,6 @@ if HAVE_XSLTPROC
endif
-EXTRA_SCRIPTS = gimpinstall-@GIMP_TOOL_VERSION@
-
EXTRA_DIST = \
AUTHORS \
COPYING \
@@ -79,9 +75,6 @@ EXTRA_DIST = \
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc
-gimpinstall-@GIMP_TOOL_VERSION@:
- $(LN_S) $(srcdir)/install-sh $(srcdir)/gimpinstall-@GIMP_TOOL_VERSION@
-
check-defs:
@$(PYTHON) $(top_srcdir)/tools/defcheck.py $(top_srcdir) || \
( echo "*** .def files inconsistent ***"; exit 1; )
View
@@ -1969,12 +1969,6 @@ AC_SUBST(gimplocaledir)
# Some defines for the build
############################
-GIMPINSTALL=
-if test "$INSTALL" = "$ac_install_sh"; then
- GIMPINSTALL="gimpinstall-gimp_tool_version"
-fi
-AC_SUBST(GIMPINSTALL)
-
AM_CONDITIONAL(STATICLIBS, test "x$enable_static" = xyes)
# a tuned version of glib-mkenums

0 comments on commit 72d6010

Please sign in to comment.