Skip to content
Permalink
Browse files

OverlayEditorScene: fix header to allow building with Qt 5.

  • Loading branch information...
pvagner authored and mkrautz committed Jun 8, 2014
1 parent 21554c6 commit 2bc61db6f35fd27fd75c396a133ea30a5f3b4047
Showing with 5 additions and 1 deletion.
  1. +5 −1 src/mumble/OverlayEditorScene.h
@@ -31,7 +31,11 @@
#ifndef MUMBLE_MUMBLE_OVERLAYEDITORSCENE_H_
#define MUMBLE_MUMBLE_OVERLAYEDITORSCENE_H_

#include <QtGui/QGraphicsScene>
#if QT_VERSION >= QT_VERSION_CHECK(5, 0, 0)
# include <QtWidgets/QGraphicsScene>
#else
# include <QtGui/QGraphicsScene>
#endif

#include "Settings.h"

0 comments on commit 2bc61db

Please sign in to comment.
You can’t perform that action at this time.