Skip to content
Permalink
Browse files

Add Far Cry 4 to the blacklist due to crashes with the x64 overlay.

See issue #1514 for more information.
  • Loading branch information...
mkrautz committed Jan 3, 2015
1 parent a2bb659 commit 7f69c5123bf8d783417091bd418a7bb39ecaa9b1
Showing with 1 addition and 0 deletions.
  1. +1 −0 overlay/overlay_blacklist.h
@@ -67,6 +67,7 @@ static const char *overlayBlacklist[] = {
"HydraSysTray.exe", // Razer Hydra system tray
"devenv.exe", // Microsoft Visual Studio
"spotify.exe", // Spotify
"FarCry4.exe", // Far Cry 4 x64 overlay crash: https://github.com/mumble-voip/mumble/issues/1514
NULL
};

0 comments on commit 7f69c51

Please sign in to comment.
You can’t perform that action at this time.