Skip to content
Permalink
Browse files

Benchmark.cpp: Fix: Set version to prevent crash

* Set version to 1.2.3 instead of 1.2.0 to prevent a crash of the benchmark when a user with avatar is already on the server.
As reported on http://wiki.natenom.name/mumble/benutzerhandbuch/murmur/benchmark
  • Loading branch information...
Kissaki committed Jun 9, 2013
1 parent 14db2e9 commit 9e6e6bb622da56879790772c28f5eab5b91fe008
Showing with 1 addition and 1 deletion.
  1. +1 −1 src/tests/Benchmark.cpp
@@ -92,7 +92,7 @@ Client::Client(QObject *p, QHostAddress qha, unsigned short prt, bool send, bool

MumbleProto::Version mpv;
mpv.set_release(u8(QLatin1String("1.2.1 Benchmark")));
mpv.set_version(0x010200);
mpv.set_version(0x010203);

sendMessage(mpv, MessageHandler::Version);

0 comments on commit 9e6e6bb

Please sign in to comment.
You can’t perform that action at this time.