Skip to content
Temp package for a demo
Dart
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib
.gitignore
README.md
pubspec.yaml

README.md

About

Are you using the awesome widgets library? Do you like pictures of cats? If so, then this is the package for you. It provides a Catpic widget that will show a picture of a cute kitten. YOUR LIFE IS COMPLETE NOW.

Usage

Add catpic to your pubspec like so:

dependencies:
  catpic:
    git: git://github.com/munificent/catpic.git

Then import it:

import 'package:catpic/catpic.dart';

Then create some widgets:

new Catpic(0);

The number identifies which cute kitten you want. Try different ones to see which one captures your heart!

Something went wrong with that request. Please try again.