Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

[mumble_users/murmur-stats] fails on Ubuntu 12.10 (Quantal) - Can't open include file "Ice/SliceChecksumDict.ice" #257

Closed
thomasleveil opened this Issue · 0 comments

2 participants

@thomasleveil

On Ubuntu 12.10 (Quantal), the mumble_users plugin fails to load the mumble Slice file :

$ python plugins/other/mumble_users
/usr/share/slice/Murmur.ice:9: error: Can't open include file "Ice/SliceChecksumDict.ice"
    #include <Ice/SliceChecksumDict.ice>
1 error in preprocessor.
Traceback (most recent call last):
  File "plugins/other/mumble_users", line 20, in <module>
    Ice.loadSlice(slicefile)
RuntimeError: Slice preprocessing failed for `/usr/share/slice/Murmur.ice'

using :

  • python 2.7.3-5ubuntu4
  • ice34-slice 3.4.2-8.1ubuntu1
  • python-zeroc-ice 3.4.2-8.1ubuntu1

Plugin murmur-stats suffers from the same issue.

@kenyon kenyon closed this in 0074272
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.