Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master

Retire plugin for old puppet master installations

 - "puppetd" and "puppetmasterd" is no longer in use

 - The use of "/etc/sysconfig" made this plugin specific for RedHat-ish
   systems

 - any plugin to replace this should use the "puppet" command to get
   configuration, and be implemented as a multigraph plugin.

This closes issue #424
latest commit f4d81e1926
@ssm ssm authored
Something went wrong with that request. Please try again.