Skip to content
Newer
Older
100644 25 lines (20 sloc) 921 Bytes
eb1ba56 @muratguzel first init
authored Aug 28, 2012
1 # -*- encoding: utf-8 -*-
2 $:.push File.expand_path("../lib", __FILE__)
1e5ee16 @muratguzel gem name is changed from rateit to letsrate
authored Sep 7, 2012
3 require "letsrate/version"
eb1ba56 @muratguzel first init
authored Aug 28, 2012
4
5 Gem::Specification.new do |s|
1e5ee16 @muratguzel gem name is changed from rateit to letsrate
authored Sep 7, 2012
6 s.name = "letsrate"
7 s.version = Letsrate::VERSION
eb1ba56 @muratguzel first init
authored Aug 28, 2012
8 s.authors = ["Murat GUZEL"]
9 s.email = ["guzelmurat@gmail.com"]
df72c07 @muratguzel homepage is added
authored Sep 7, 2012
10 s.homepage = "http://github.com/muratguzel/letsrate"
eb1ba56 @muratguzel first init
authored Aug 28, 2012
11 s.summary = %q{Provides the best solution to add rating functionality to your models.}
12 s.description = %q{Provides the best solution to add rating functionality to your models.}
13
1e5ee16 @muratguzel gem name is changed from rateit to letsrate
authored Sep 7, 2012
14 s.rubyforge_project = "letsrate"
eb1ba56 @muratguzel first init
authored Aug 28, 2012
15
16 s.files = `git ls-files`.split("\n")
17 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
18 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
19 s.require_paths = ["lib"]
20
21 # specify any dependencies here; for example:
22 # s.add_development_dependency "rspec"
23 # s.add_runtime_dependency "rest-client"
24 end
Something went wrong with that request. Please try again.