Skip to content
Permalink
Browse files

toolchain: Use GCC 8.3.0 by default for ARC

Use GCC 8.3.0 by default for ARC targets
Includes a fix by Evgeniy Didin which fixes GCC version selection if
DEVEL isn't set

Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
  • Loading branch information...
diizzyy authored and hauke committed Feb 27, 2019
1 parent 6c7b49c commit 343b36ffc79f9506586b5263b5d840dce0d801e0
Showing with 2 additions and 1 deletion.
  1. +1 −1 toolchain/gcc/Config.in
  2. +1 −0 toolchain/gcc/Config.version
@@ -2,7 +2,7 @@

choice
prompt "GCC compiler Version" if TOOLCHAINOPTS
default GCC_USE_VERSION_7_1_ARC if arc
default GCC_USE_VERSION_8 if arc
default GCC_USE_VERSION_7
help
Select the version of gcc you wish to use.
@@ -8,6 +8,7 @@ config GCC_VERSION_5

config GCC_VERSION_8
default y if GCC_USE_VERSION_8
default y if arc
bool

config GCC_USE_EMBEDDED_PATH_REMAP

0 comments on commit 343b36f

Please sign in to comment.
You can’t perform that action at this time.