Skip to content
Permalink
Browse files

kernel: Make kmod-mpls depend on iptunnel in kernel 4.19

This new dependency is needed with kernel 4.19.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
  • Loading branch information...
hauke committed Nov 2, 2018
1 parent 59065da commit c8f85a866b3796161260e85735e03729eb5886a0
Showing with 1 addition and 1 deletion.
  1. +1 −1 package/kernel/linux/modules/netsupport.mk
@@ -1017,7 +1017,7 @@ $(eval $(call KernelPackage,rxrpc))
define KernelPackage/mpls
SUBMENU:=$(NETWORK_SUPPORT_MENU)
TITLE:=MPLS support
DEPENDS:=@!LINUX_3_18
DEPENDS:=@!LINUX_3_18 +LINUX_4_19:kmod-iptunnel
KCONFIG:= \
CONFIG_MPLS=y \
CONFIG_LWTUNNEL=y \

0 comments on commit c8f85a8

Please sign in to comment.
You can’t perform that action at this time.