Skip to content
Pro
  • Bhubhaneswar, Odisha, India
Block or report user

Report or block muskankhedia

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse
  • Bhubhaneswar, Odisha, India
Block or report user

Report or block muskankhedia

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse

Pinned

  1. Forked from Harkishen-Singh/Jarvis-personal-assistant

    Comfort of a personal assistant for Linux systems. Currently features native google, yahoo, bing searches, weather conditions, videos from youtube and looking up for images as well, all in a very r…

    Go

  2. Desktop Application for Jarvis-personal assistant, a view to the jarvis-service

    JavaScript 2 3

  3. Forked from Harkishen-Singh/move-pt-hack

    A website developed for the harbor master of the ports of India to manage their work easily and Efficiently.

    JavaScript

  4. Forked from Harkishen-Singh/Productify

    Increase your web browsing productivity and improve the experience with added comforts which this extension does.

    JavaScript

  5. A dictionary scrapper developed using Python. All the data have been extracted from Oxford Dictionary.

    Python

  6. Forked from Harkishen-Singh/GO-file-database

    Independent Address File Based Database for Go-Lang. GO-db is a simple to use file based database, which is light, simple and efficient on resources. It has been designed with simplicity in AIM. Op…

    Go

774 contributions in the last year

Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Apr May Jun Mon Wed Fri

Contribution activity

June 2019

Created a pull request in coding-blocks/express-jsonapi-controller that received 9 comments

Setting up Hexo for documentation

Solves: #1 The parts covered in this PR: Setting up Hexo as a dependency and added an npm script to generate docs setting up a reasonable _config.…

+4,596 −1 9 comments

Created an issue in coding-blocks/oneauth that received 1 comment

Update the bcrypt version

On executing the command npm install it shows the error as shown below: Many npm dependency versions is not supported and needed to be upgraded.

1 comment
2 contributions in private repositories Jun 3 – Jun 11

Seeing something unexpected? Take a look at the GitHub profile guide.

You can’t perform that action at this time.