Permalink
Browse files

Updated the dependency to gpars-1.0-beta-2

  • Loading branch information...
1 parent 4b332fe commit 49786802144a87d2667f85538830f69c0d568b05 @vaclav vaclav committed May 22, 2012
Showing with 5 additions and 4 deletions.
  1. +4 −2 README.md
  2. +1 −2 build.gradle
View
@@ -150,7 +150,7 @@ To save you from looking up the GPars library itself, you can get it as:
<dependency>
<groupId>org.codehaus.gpars</groupId>
<artifactId>gpars</artifactId>
- <version>1.0-SNAPSHOT</version>
+ <version>1.0-beta-2</version>
</dependency>
```
@@ -182,7 +182,9 @@ dependencies {
// if you don't want Gaelyk integration
exclude group: 'org.gaelyk', module: 'gaelyk'
}
-
+
+ compile 'org.codehaus.gpars:gpars:1.0-beta-2'
+
// if you want Gaelyk integration
// compile 'org.gaelyk:gaelyk:1.2-SNAPSHOT'
}
View
@@ -1,4 +1,3 @@
-
apply plugin: 'groovy'
apply plugin: 'maven'
@@ -25,7 +24,7 @@ dependencies {
groovy 'org.codehaus.groovy:groovy-all:1.8.6'
compile "com.google.appengine:appengine-api-1.0-sdk:$gaeVersion"
compile "com.google.appengine:appengine-api-labs:$gaeVersion"
- compile 'org.codehaus.gpars:gpars:1.0-SNAPSHOT'
+ compile 'org.codehaus.gpars:gpars:1.0-beta-2'
compile 'org.gaelyk:gaelyk:1.2-SNAPSHOT'
deployerJars "org.apache.maven.wagon:wagon-http-lightweight:2.0"
}

0 comments on commit 4978680

Please sign in to comment.