Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

.sln cannot be opened in VSTS2010 SP1 #1

Open
gawang opened this Issue · 1 comment

2 participants

@gawang

Firstly, this wrapper is really cool as I am looking for it for a while. But when digging into FluentWebUITesting, I encounter two issues:

  1. .sln cannot be opened in VSTS2010 SP1, the error is "the project is incompatible with the current visual studio", want to confirm it is developed on 2010?
  2. Is there any "hello world" document?

Thanks.

@handcraftsman

Hi gawang,

The solution has been converted to VS2012 so that's probably why you're seeing the error message when you open it with 2010.

This project is deprecated as it uses WatiN to drive the browser. We have created a new project that uses WebDriver: https://github.com/mvbalaw/FluentBrowserAutomation

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.