Permalink
Browse files

Ruby 1.8.7 is required, 1.8.6 is not enough because of String#bytesize

  • Loading branch information...
1 parent 3127160 commit 589b11ad9f0fdfce46b50d3e59fe5a4e858dab09 @mvidner committed Dec 30, 2010
Showing with 2 additions and 1 deletion.
  1. +1 −1 README
  2. +1 −0 ruby-dbus.gemspec
View
2 README
@@ -5,7 +5,7 @@ D-Bus system can be used in the Ruby programming language.
== Requirements
- * Ruby 1.8 (>= 1.8.6?) or 1.9
+ * Ruby 1.8.7 or 1.9
== Installation
View
@@ -15,4 +15,5 @@ GEMSPEC = Gem::Specification.new do |s|
s.require_path = "lib"
s.has_rdoc = true
s.extra_rdoc_files = ["COPYING", "README", "NEWS"]
+ s.required_ruby_version = ">= 1.8.7"
end

0 comments on commit 589b11a

Please sign in to comment.