Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerated gemspec for version 0.7.1

  • Loading branch information...
commit 9b853045410405efa159103f002a2850ac6fe6ab 1 parent 630f285
Mark Wunsch authored
Showing with 11 additions and 12 deletions.
  1. +11 −12 weary.gemspec
23 weary.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{weary}
- s.version = "0.7.0"
+ s.version = "0.7.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Mark Wunsch"]
- s.date = %q{2009-12-30}
+ s.date = %q{2010-03-06}
s.description = %q{A tiny DSL that makes the consumption of RESTful web services simple.}
s.email = %q{mark@markwunsch.com}
s.extra_rdoc_files = [
@@ -18,6 +18,8 @@ Gem::Specification.new do |s|
]
s.files = [
".gitignore",
+ "Gemfile",
+ "Gemfile.lock",
"LICENSE",
"README.md",
"Rakefile",
@@ -50,7 +52,7 @@ Gem::Specification.new do |s|
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubyforge_project = %q{weary}
- s.rubygems_version = %q{1.3.5}
+ s.rubygems_version = %q{1.3.6}
s.summary = %q{A little DSL for consuming RESTful web services}
s.test_files = [
"spec/spec_helper.rb",
@@ -71,21 +73,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<crack>, [">= 0.1.2"])
+ s.add_runtime_dependency(%q<crack>, [">= 0.1.7"])
s.add_runtime_dependency(%q<oauth>, [">= 0.3.5"])
- s.add_development_dependency(%q<rspec>, [">= 0"])
- s.add_development_dependency(%q<fakeweb>, [">= 0"])
+ s.add_development_dependency(%q<bundler>, [">= 0.9.7"])
else
- s.add_dependency(%q<crack>, [">= 0.1.2"])
+ s.add_dependency(%q<crack>, [">= 0.1.7"])
s.add_dependency(%q<oauth>, [">= 0.3.5"])
- s.add_dependency(%q<rspec>, [">= 0"])
- s.add_dependency(%q<fakeweb>, [">= 0"])
+ s.add_dependency(%q<bundler>, [">= 0.9.7"])
end
else
- s.add_dependency(%q<crack>, [">= 0.1.2"])
+ s.add_dependency(%q<crack>, [">= 0.1.7"])
s.add_dependency(%q<oauth>, [">= 0.3.5"])
- s.add_dependency(%q<rspec>, [">= 0"])
- s.add_dependency(%q<fakeweb>, [">= 0"])
+ s.add_dependency(%q<bundler>, [">= 0.9.7"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.