Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add to [video] mycode #450

Closed
PaulBender opened this issue Apr 29, 2014 · 5 comments
Closed

Add to [video] mycode #450

PaulBender opened this issue Apr 29, 2014 · 5 comments
Assignees
Milestone

Comments

@PaulBender
Copy link
Member

@PaulBender PaulBender commented Apr 29, 2014

Add Facebook, Veoh and LiveLeak to [video] code

@PaulBender PaulBender added this to the 1.8 Beta 2 milestone Apr 29, 2014
@PaulBender PaulBender self-assigned this Apr 29, 2014
PaulBender added a commit that referenced this issue Jun 11, 2014
@PaulBender
Copy link
Member Author

@PaulBender PaulBender commented Jun 11, 2014

This adds the new video sites to the video code itself. I'll be adding to the editor with my next commit.

PaulBender added a commit that referenced this issue Jun 11, 2014
Updated Liveleak's embed code
Added Veoh to editor
@PaulBender
Copy link
Member Author

@PaulBender PaulBender commented Jun 11, 2014

This updated Liveleak's embed code and added Veoh to the editor (the other two are causing me problems).

@PaulBender PaulBender added the feedback label Jun 11, 2014
@DiogoParrinha
Copy link
Contributor

@DiogoParrinha DiogoParrinha commented Jun 23, 2014

@PaulBender which ones are causing you problems? Also, this was committed directly right? I think you forgot to add Liveleak to the Editor video dropdown. Same as Facebook.

If this was committed directly, it must be finished in time for Beta 2.

@PaulBender
Copy link
Member Author

@PaulBender PaulBender commented Jun 23, 2014

Liveleak and Facebook won't render in the editor, that's why I didn't add them to the editor video dropdown. They work fine otherwise.

Yes, it committed directly.

@DiogoParrinha DiogoParrinha added the fixed label Jun 23, 2014
@DiogoParrinha
Copy link
Contributor

@DiogoParrinha DiogoParrinha commented Jun 23, 2014

Oh alright then. Any ideas why they won't render properly? I'm closing this by the way. We can fix this later if necessary.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.