New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Specific time is not working #2

Closed
sinoridha opened this Issue Jan 5, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@sinoridha

sinoridha commented Jan 5, 2018

hi @mycoboco,

I have an issue while using cycle at specific time.
It is working at "10:18:20" but its not working at "2018-01-05T10:18:20" and "2018-01-05 10:18:20" .

Do you have any idea about it?

@mycoboco mycoboco self-assigned this Jan 5, 2018

@mycoboco mycoboco added the bug label Jan 5, 2018

@mycoboco

This comment has been minimized.

Show comment
Hide comment
@mycoboco

mycoboco Jan 5, 2018

Owner

Thanks for your reporting. I confirmed that the registered job is never triggered when a specific time is given to cycle and the single flag is not set.

I'm working on the issue and will release a bug-fixed version soon.

Owner

mycoboco commented Jan 5, 2018

Thanks for your reporting. I confirmed that the registered job is never triggered when a specific time is given to cycle and the single flag is not set.

I'm working on the issue and will release a bug-fixed version soon.

@mycoboco

This comment has been minimized.

Show comment
Hide comment
@mycoboco

mycoboco Jan 5, 2018

Owner

Fixed in v0.0.4.

Owner

mycoboco commented Jan 5, 2018

Fixed in v0.0.4.

@mycoboco mycoboco closed this Feb 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment