Fix deprecated warning.(Config to RbConfig) #29

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
4 participants

ukstudio commented Aug 3, 2011

I fix deprecated warning.
Should using RbConfig.
Please, merge my commit.

ReneB commented Nov 8, 2011

Found to work with Ruby >= 1.8.5. +1

👍

Hi,
This library has not been maintained for over a year, this has been fixed in https://github.com/kevinburke/observr, you may want to try downloading that gem.

ukstudio closed this Jul 25, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment