Permalink
Browse files

Update excon version requirement to 0.6.5.

  • Loading branch information...
1 parent ca1e54a commit 042a1b5b1ff6f12d757571c5676cd2b4fcd5f57b @myronmarston committed Jul 16, 2011
Showing with 3 additions and 3 deletions.
  1. +1 −1 lib/vcr/http_stubbing_adapters/excon.rb
  2. +2 −2 spec/vcr/http_stubbing_adapters/excon_spec.rb
View
2 lib/vcr/http_stubbing_adapters/excon.rb
@@ -8,7 +8,7 @@ module Excon
class HttpConnectionNotAllowedError < StandardError; end
- MINIMUM_VERSION = '0.6.2'
+ MINIMUM_VERSION = '0.6.5'
MAXIMUM_VERSION = '0.6'
attr_writer :http_connections_allowed
View
4 spec/vcr/http_stubbing_adapters/excon_spec.rb
@@ -7,8 +7,8 @@
:status_message_not_exposed
it_performs('version checking',
- :valid => %w[ 0.6.2 0.6.99 ],
- :too_low => %w[ 0.5.99 0.6.1 ],
+ :valid => %w[ 0.6.5 0.6.99 ],
+ :too_low => %w[ 0.5.99 0.6.4 ],
:too_high => %w[ 0.7.0 1.0.0 ]
) do
before(:each) { @orig_version = Excon::VERSION }

0 comments on commit 042a1b5

Please sign in to comment.