Skip to content
Browse files

Upgrade to limited red 0.3.9, which fixes the 1.8.7 issues.

  • Loading branch information...
1 parent 4cd88e1 commit 07ad209f292a52ed7a32a0cb0b4d58e9c2d089fe @myronmarston committed Mar 14, 2012
Showing with 2 additions and 7 deletions.
  1. +1 −6 features/support/env.rb
  2. +1 −1 vcr.gemspec
View
7 features/support/env.rb
@@ -2,12 +2,7 @@
require 'bundler'
Bundler.setup
-begin
- require 'limited_red/plugins/cucumber'
-rescue LoadError
- warn "Limited red is not available"
-end
-
+require 'limited_red/plugins/cucumber'
require 'ruby-debug' if !defined?(RUBY_ENGINE) && RUBY_VERSION != '1.9.3' && !ENV['CI']
require 'aruba/cucumber'
View
2 vcr.gemspec
@@ -38,7 +38,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'sinatra', '~> 1.3.2'
s.add_development_dependency 'multi_json', '~> 1.0.3'
s.add_development_dependency 'json', '~> 1.6.5'
- s.add_development_dependency 'limited_red', '~> 0.3.8' unless RUBY_VERSION == '1.8.7'
+ s.add_development_dependency 'limited_red', '~> 0.3.9'
s.add_development_dependency 'simplecov', '~> 0.5.3'
unless RUBY_PLATFORM == 'java'

0 comments on commit 07ad209

Please sign in to comment.
Something went wrong with that request. Please try again.