Browse files

Lock curb to 0.7.8 as the latest version (0.7.12) seems to be having …

…issues installing through bundler.
  • Loading branch information...
1 parent 06cf3f6 commit 246955971f2aa7d1bb295e43b80ea7c209b5073e @myronmarston committed Feb 27, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 vcr.gemspec
View
2 Gemfile
@@ -6,7 +6,7 @@ group :development do
platforms :ruby do
gem 'patron', '0.4.9'
gem 'em-http-request', '~> 0.2.7'
- gem 'curb', '~> 0.7.8'
+ gem 'curb', '0.7.8'
gem 'typhoeus', '~> 0.2.1'
end
View
2 vcr.gemspec
@@ -42,7 +42,7 @@ Gem::Specification.new do |s|
{
'patron' => '0.4.9',
'em-http-request' => '~> 0.2.7',
- 'curb' => '~> 0.7.8',
+ 'curb' => '0.7.8',
'typhoeus' => '~> 0.2.1'
}.each do |lib, version|
s.add_development_dependency lib, version

0 comments on commit 2469559

Please sign in to comment.