Permalink
Browse files

Require rubygems in spec_helper.rb. This is needed in order to run th…

…e specs on ruby 1.8.x.
  • Loading branch information...
1 parent fdd825a commit 57c67f3844711f8ab93f733acf4718b7269307ae @myronmarston committed Feb 25, 2010
Showing with 1 addition and 0 deletions.
  1. +1 −0 spec/spec_helper.rb
View
@@ -1,5 +1,6 @@
$LOAD_PATH.unshift(File.dirname(__FILE__))
$LOAD_PATH.unshift(File.join(File.dirname(__FILE__), '..', 'lib'))
+require 'rubygems'
require 'vcr'
require 'spec'
require 'spec/autorun'

0 comments on commit 57c67f3

Please sign in to comment.