Skip to content
Browse files

Update webmock dependency now that 1.8.0 is out.

  • Loading branch information...
1 parent 88b4d9d commit 580f827414e2c3cb9d19a38495e2e7e8502203f8 @myronmarston committed Feb 20, 2012
Showing with 3 additions and 4 deletions.
  1. +1 −1 CHANGELOG.md
  2. +0 −1 Gemfile
  3. +1 −1 lib/vcr/library_hooks/webmock.rb
  4. +1 −1 vcr.gemspec
View
2 CHANGELOG.md
@@ -21,7 +21,7 @@
`after_http_request(lambda { |req| req.uri =~ /amazon/ })`.
* Add `debug_logger` config option. This can be used to
troubleshoot what VCR is doing.
- * Update WebMock to version that supports Excon stubbing.
+ * Update WebMock to version (1.8.0) that supports Excon stubbing.
## Bug Fixes
View
1 Gemfile
@@ -9,7 +9,6 @@ end
gem 'yard'
gem 'simplecov'
-gem 'webmock', :git => 'git://github.com/bblimke/webmock.git'
# Additional gems that are useful, but not required for development.
group :extras do
View
2 lib/vcr/library_hooks/webmock.rb
@@ -2,7 +2,7 @@
require 'vcr/request_handler'
require 'webmock'
-VCR::VersionChecker.new('WebMock', WebMock.version, '1.7.8', '1.7').check_version!
+VCR::VersionChecker.new('WebMock', WebMock.version, '1.8.0', '1.8').check_version!
module VCR
class LibraryHooks
View
2 vcr.gemspec
@@ -27,7 +27,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'shoulda', '~> 2.9.2'
s.add_development_dependency 'fakeweb', '~> 1.3.0'
- s.add_development_dependency 'addressable', '~> 2.2.6'
+ s.add_development_dependency 'webmock', '~> 1.8.0'
s.add_development_dependency 'faraday', '~> 0.7.2'
s.add_development_dependency 'httpclient', '~> 2.1.5.2'

0 comments on commit 580f827

Please sign in to comment.
Something went wrong with that request. Please try again.