Permalink
Browse files

Excon 0.13 is out and VCR works fine with it.

  • Loading branch information...
1 parent 5d3b3df commit ba10bb587a2161a6aa55029bcdea331616ee2b86 @myronmarston committed Mar 23, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/vcr/library_hooks/excon.rb
@@ -2,7 +2,7 @@
require 'vcr/request_handler'
require 'excon'
-VCR::VersionChecker.new('Excon', Excon::VERSION, '0.9.6', '0.11').check_version!
+VCR::VersionChecker.new('Excon', Excon::VERSION, '0.9.6', '0.13').check_version!
module VCR
class LibraryHooks

0 comments on commit ba10bb5

Please sign in to comment.