Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Sep 10, 2011
  1. Don't build VCR 2.0 on 1.8.6.

    authored
    I'm dropping support for 1.8.6 and it fails intermittently on travis anyway.
Commits on Sep 4, 2011
Commits on Aug 25, 2011
Commits on Aug 22, 2011
  1. Update travis rubies.

    authored
    - rbx is getting crazy fatal crash errors, so remove it.
    - Let's try 1.9.3 now that we're on a version of cucumber that can be installed on 1.9.3.
Commits on Aug 21, 2011
Commits on Aug 20, 2011
  1. Use bundler_args rather than a conditional to exclude "extras" group …

    authored
    …gems from installing on travis-ci.
Commits on Aug 18, 2011
  1. Update travis build matrix.

    authored
    - The version of cucumber I'm locked to doesn't install on 1.9.3.
    - Let's try building against rbx and jruby, too.
Commits on Jun 20, 2011
Commits on May 17, 2011
  1. Run against all rubies on travis.

    authored
    For some reason, I got a weird error on travis when running against 1.9.2 for HTTPClient, where the response was already the body string rather than an object that responds to #content.  This fixes that as well.
Commits on May 14, 2011
Commits on May 13, 2011
  1. Focus on just one failed cucumber scenario with logging output so I c…

    authored
    …an see what's going on on travis.
Commits on May 6, 2011
Commits on Apr 19, 2011
  1. Build just 1.8.7 for now.

    authored
Commits on Apr 6, 2011
Commits on Mar 26, 2011
Commits on Mar 24, 2011
Commits on Feb 19, 2011
  1. Setup build for travis-ci.org.

    authored
    - Lock patron to 0.4.9.  On travis-ci.org, my build failed because the newest patron uses a version of libcurl to new for the debian installation it uses.
    - Setup ci:build.
Something went wrong with that request. Please try again.