Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Lock to a curb version that doesn't have double-request problems.

Curb 0.7.16 causes 16 tests to fail.  Curb 0.7.15 doesn't.  This
should be fixed at some point, but for now to get the build green
so I can work on other things, I'm locking to 0.7.15.

See issue #136 for more info.
  • Loading branch information...
commit 99f0a75696172c03fa5177ef1623df272a52bde2 1 parent 4ff9f1a
@myronmarston authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  webmock.gemspec
View
2  webmock.gemspec
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'httpclient', '>= 2.1.5.2'
s.add_development_dependency 'patron', '>= 0.4.15'
s.add_development_dependency 'em-http-request', '~> 0.3.0'
- s.add_development_dependency 'curb', '>= 0.7.8'
+ s.add_development_dependency 'curb', '0.7.15'
s.add_development_dependency 'typhoeus', '>= 0.2.4'
s.add_development_dependency 'minitest', '>= 2.2.2'
s.add_development_dependency 'rdoc', ((RUBY_VERSION == '1.8.6') ? '<= 3.5.0' : '>3.5.0')
Please sign in to comment.
Something went wrong with that request. Please try again.