Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

libjpeg8-dev not available in Debian Stretch #109

Closed
sagepe opened this issue May 31, 2018 · 1 comment
Closed

libjpeg8-dev not available in Debian Stretch #109

sagepe opened this issue May 31, 2018 · 1 comment

Comments

@sagepe
Copy link
Member

@sagepe sagepe commented May 31, 2018

The packages file calls for libjpeg8-dev, but this has been replaced by libjpeg62-turbo-dev in Stretch.

@sagepe

This comment has been minimized.

Copy link
Member Author

@sagepe sagepe commented May 31, 2018

This has been changed as per above in the tictec branch so we can deploy this. It doesn't appear to cause and problems.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.