Wok doesn't seem to be working with Markdown2 #76

olivierdb opened this Issue May 7, 2012 · 1 comment

2 participants


I've installed Markdown2 from https://github.com/trentm/python-markdown2

but I'm getting the error message:
"You probably want to install either Markdown or docutils (reStructuredText). Otherwise only plain text input will be supported."

Any plans to soon support Markdown2?


I didn't know about Markdown2, but it looks neat. I will take a look at it and, if its reasonable, integrate it in as a new renderer.

@mythmon mythmon added a commit that closed this issue May 9, 2012
@mythmon Add textile and markdown2 renderers.
Closes #76.
@mythmon mythmon closed this in 78d59fd May 9, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment