Permalink
Switch branches/tags
Nothing to show
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
70 lines (69 sloc) 3.47 KB
<?xml version='1.0' encoding='UTF-8'?>
<!DOCTYPE service_bundle SYSTEM "/usr/share/lib/xml/dtd/service_bundle.dtd.1">
<!-- Auto-generated by sysconfig -->
<service_bundle name="sysconfig" type="profile">
<service name="system/identity" type="service" version="1">
<instance enabled="true" name="node">
<property_group name="config" type="application">
<propval name="nodename" type="astring" value="vagrant"/>
</property_group>
</instance>
</service>
<service name="network/physical" type="service" version="1">
<instance enabled="true" name="default">
<property_group name="netcfg" type="application">
<propval name="active_ncp" type="astring" value="Automatic"/>
</property_group>
</instance>
</service>
<service name="system/name-service/switch" type="service" version="1">
<property_group name="config" type="application">
<propval name="default" type="astring" value="files"/>
</property_group>
<instance enabled="true" name="default"/>
</service>
<service name="system/name-service/cache" type="service" version="1">
<instance enabled="true" name="default"/>
</service>
<service name="system/keymap" type="service" version="1">
<instance enabled="true" name="default">
<property_group name="keymap" type="application">
<propval name="layout" type="astring" value="US-English"/>
</property_group>
</instance>
</service>
<service name="system/environment" type="service" version="1">
<instance enabled="true" name="init">
<property_group name="environment" type="application">
<propval name="LANG" type="astring" value="en_US.UTF-8"/>
</property_group>
</instance>
</service>
<service name="system/timezone" type="service" version="1">
<instance enabled="true" name="default">
<property_group name="timezone" type="application">
<propval name="localtime" type="astring" value="UTC"/>
</property_group>
</instance>
</service>
<service name="system/config-user" type="service" version="1">
<instance enabled="true" name="default">
<property_group name="root_account" type="application">
<propval name="type" type="astring" value="role"/>
<propval name="login" type="astring" value="root"/>
<propval name="password" type="astring" value="$5$Iq1GcYXD$e0hLPmwEjuPdw/ohucBw20q5XKVrsUzEyoPKCJk99E1"/>
</property_group>
<property_group name="user_account" type="application">
<propval name="roles" type="astring" value="root"/>
<propval name="shell" type="astring" value="/usr/bin/bash"/>
<propval name="login" type="astring" value="vagrant"/>
<propval name="password" type="astring" value="$5$qBsrHaZT$qB521PaR7/twBQGHHVIBEeutCR725jL838EpezBJwp7"/>
<propval name="type" type="astring" value="normal"/>
<propval name="sudoers" type="astring" value="ALL=(ALL) NOPASSWD: ALL"/>
<propval name="gid" type="count" value="10"/>
<propval name="description" type="astring" value="vagrant"/>
<propval name="profiles" type="astring" value="System Administrator"/>
</property_group>
</instance>
</service>
</service_bundle>